Einleitung

Navigation: »Keine übergeordneten Themen verfügbar«

Einleitung

Jede Festplatte wird zu klein, wenn man nur lange genug wartet. TreeSize Free kann Ihnen sagen, wo ihr wertvoller Festplattenplatz geblieben ist. Es kann aus dem Kontextmenü eines Ordners oder Laufwerks aufgerufen werden und zeigt die Größe dieses Verzeichnisses inklusive aller Unterverzeichnisse an.

Man kann sich außerdem in einer Explorer-ähnlichen Darstellung die Größe einzelner Unterverzeichnisse oder den tatsächlich durch das Dateisystem verwendeten Platz anschauen. Das Scannen der Festplatte geschieht im Hintergrund, Sie können sich also schon Teilergebnisse anschauen, während das Programm noch arbeitet. Die Ergebnisse können in einem Report ausgedruckt werden.


Installation

Navigation: »Keine übergeordneten Themen verfügbar«

Installation

Führen Sie das Installationsprogramm aus und folgen Sie den Anweisungen. TreeSize Free kann über die Systemsteuerung wieder deinstalliert werden. Unterstützt werden alle Betriebssysteme ab Windows Vista, inklusive der 64Bit Versionen.

Portable Installation

Neben einem normalen Installer wird auch eine ZIP-Datei mit TreeSize Free zur Verfügung gestellt, die ihre Einstellungen lokal speichert und so beispielsweise auf einem USB-Stick verwendet werden kann.


Tipps & Anmerkungen

Navigation: »Keine übergeordneten Themen verfügbar«

Tipps & Anmerkungen

Die folgenden Hinweise sind sehr wichtig. Hier werden Information und Anweisungen zur Verfügung gestellt, die den Gebrauch und das Verstehen von TreeSize Free einfacher machen.

Allgemeine Tipps

·Der Windows Explorer zeigt den physisch auf dem Laufwerk belegten Platz an, während TreeSize den Platz anzeigt, den alle Dateien und Verzeichnisse zusammen unterhalb eines bestimmten Pfades belegen. Über den Platz für Dateien und Verzeichnisse hinaus wird auf einem Laufwerk noch zusätzlicher Platz zum Ablegen von Verwaltungsinformationen benötigt, wie z.B. die Dateibelegungstabelle (FAT) oder der Boot Sektor. Hierfür werden üblicherweise rund 0,5 - 2% des Platzes einer Partition benötigt. Eine andere Möglichkeit für die Abweichung kann die Verwendung von Software RAID sein. RAID verteilt die Daten auf mehrere Festplatten, die im System aber wie ein einzelnes Laufwerk erscheinen. Häufig werden die Daten redundant gespeichert, so dass der Ausfall einer einzelnen Festplatte zu keinem Datenverlust führt. Allerdings benötigt das Speichern der redundanten Informationen zusätzlichen Platz auf den Festplatten. Durch fehlende Leserechte kann es ebenfalls dazu kommen, dass TreeSize bestimme Bereiche der Festplatte nicht lesen kann, sodass deren Größe am Ende in der Summe fehlt. TreeSize Professional kann aber in der Regel auch diese Bereiche untersuchen.

·Alle Ordner, die im Fenster sichtbar sind, werden im gedruckten Report erfasst. Wenn Sie einen kompletten Report wünschen, wählen Sie den oberen Ordner aus und klicken Sie auf "TreeSize / Full Expand" im Kontextmenü.

·In der Details-Ansicht können Sie die Anzeige für "CD/DVD Größe" aktivieren, um festzustellen, wieviel Platz ein Verzeichnisbaum auf einer CD oder DVD benötigen würde.

·Um die Dateien eines Ordners im Windows Explorer anzuzeigen, klicken Sie im Kontextmenü des Ordners auf "Öffnen".

·Die "Filter" und "die benutzerdefinierten Clustergrößen" werden nicht gespeichert, um falsche Werte bei der nächsten Benutzung von TreeSize Free zu vermeiden.

·TreeSize Free zeigt Menüs in der ausgewählten Sprache an, falls das zugehörige Sprachpaket in Windows installiert ist.

·TreeSize Free überprüft regelmäßig, ob Updates verfügbar sind. Es überträgt dabei lediglich die Artikelnummer an unseren Server, der mit der neuesten Versionsnummer antwortet. Diese Überprüfung kann unter "Hilfe > Auf Update überprüfen" ausgeschaltet werden.

·Die Professional und die Personal Edition können zusätzlich NTFS Alternate Data Streams und Hardlinks berücksichtigen und kommen so zu exakteren Ergebnissen.

Übersetzungen

Wir sind stolz auf die Popularität unserer preisgekrönten Disk Space Management Software TreeSize und würden es den Nutzern gerne in Ihrer jeweiligen Sprache anbieten. Auf diese Weise können unsere Nutzer weltweit TreeSize lokalisiert und einfach nutzen. TreeSize Free ist bereits auf Deutsch und Englisch verfügbar. Dank der großartigen Hilfe unserer freiwilligen Übersetzer können wir auch folgende Übersetzungen bereitstellen:

·Chinesisch (Vereinfacht): Dank an Adrian Zhang, CJKCHINA, Neptune und weitere

·Chinesisch (Traditionell): Dank an 樺 und MongWuNeiTherHwoGerLong

·Französisch: Dank an Alexandre Mongin, David Dissard, Ignace Le Roux, and Gaillard S-G und weitere

·Italienisch: Dank an Fabrizio Picconi, Lionello Ferrazzini, Spigolo, David Coen, Daniele Caputo, Gioele Mattioli, Ivan Vaselli, Mario Corrado, Filippo Rubulotta und weitere

·Japanisch: Dank an Kyotaro Iijima, Sriram Iyer und Tetsuro Shimazaki

·Niederländisch: Dank an Kees Bakker, Linda Bijlsma, Leroux und weitere

·Spanisch: Dank an MS-PC, J. M. Fustero und Pichifino

·Portugiesisch: Dank an Ian Lima Souza, Maria Pombo und Carlos Figueiredo

·Russisch: Dank an Polina Morgan, Alexander Vorfolomeev, Temtaime, Gennady Morozov und weitere

·Ukrainisch: Dank an einen ungenannten Übersetzer

·Tschechisch: Dank an Lukáš Francálek, Fishbone und weitere

·Schwedisch: Dank an Joakim Riedel Möller, Filip Wall, fqa und weitere

Weitere Referenzen

·Durch ein Drittanbieterprojekt kann TreeSize Free auch in Visual Studio integriert und direkt für Projektordner gestartet werden. Die Erweiterung kann hier heruntergeladen werden.
Sie nutzen ebenfalls TreeSize Free als Teil eines Projekts? Wir freuen uns auf Ihr Feedback!


TreeSize Professional / Personal

Navigation: »Keine übergeordneten Themen verfügbar«

TreeSize Professional / Personal

Neben TreeSize Free gibt es auch noch TreeSize Professional und TreeSize Personal. Zusätzlich zu der Funktionalität von TreeSize Free, bieten diese Versionen viele weitere nützliche Funktionen:

·Zahlreiche Export- und Reportingmöglichkeiten: gedruckter Report, Excel, PDF, XML, HTML, Textdatei, Zwischenablage, E-Mail.

·Speichern Sie Scan-Ergebnisse in einer XML-Datei, die Sie später wieder laden können.

·Eine gespeicherte XML-Datei kann zum Vergleich mit dem derzeitigen Stand des Dateisystems genutzt werden. Es wird dann die Differenz der beiden Scans angezeigt, was das Erkennen von stark gewachsenen Ordnern erleichtert. Sie können hierzu anstelle von XML-Dateien auch Snapshots (früheren Systemwiederherstellungspunkten) beliebiger Festplatten verwenden.

·Nutzen Sie das Ribbon Menüband der TreeSize Professional Oberfläche, um Zugriff auf alle Befehle der Anwendung zu haben. Das Menüband ordnet zusammenhängende Befehle in sogenannten "Registerkarten". So enthält das Register "Start" die am häufigsten in TreeSize Professional verwendeten Funktionen während das Register "Ansicht" Befehle bereitstellt, mit denen das Aussehen der Anwendung beeinflusst werden kann.

·Generieren Sie Statistiken für Dateitypen, Benutzer und Dateialter. Die Daten in der Verzeichnisstruktur lassen sich außerdem auf einen Benutzer oder einen Dateityp einschränken.

·Top 100 Liste der größten Dateien.

·Hohe Performance durch Multithreading: Es können zur gleichen Zeit mehrere Verzeichnisbäume untersucht werden. Die Anzahl der Threads wird permanent und automatisch an die Prozessoranzahl und Prozessorlast angepasst, lässt sich aber auf ein Maximum limitieren.

·Die Details (Größe, belegter Platz, verschwendeter Platz, Prozent, Anzahl Dateien) können auf einen Blick angeschaut werden.

·Die Spalten können in Abhängigkeit vom Ausgabe-Medium (Detail-Ansicht, ASCII-Datei, Excel, gedruckter Report) ausgewählt und sortiert werden.

·Es können 3D Balken- und Tortendiagramme, sowie ein hierarchisches Kacheldiagramm angezeigt und ausgedruckt werden.

·Der Inhalt eines Verzeichnisses kann inklusive aller Dateien und deren Icons ausgedruckt werden.

·Eine komplette Liste mit allen Dateien im untersuchten Verzeichniszweig kann exportiert werden.

·Leistungsfähige Dateisuche: Es kann in beliebig vielen Pfaden nach großen, alten, temporären oder Browser-Cache-Dateien gesucht werden.

·Eine Suche nach doppelten Dateien mit MD5-Prüfsummen ist ebenfalls enthalten.

·Eine benutzerdefinierte Dateisuche, in der die Suchkriterien völlig frei gewählt werden können, ist ebenfalls enthalten.

·Die Ergebnisse der Dateisuche können exportiert, verschoben, gezippt, gelöscht oder als Parameter an ein ausführbares Programm übergeben werden.

·Kommandozeilen Optionen erlauben regelmäßige oder zeitgesteuerte Untersuchungen, z.B. über Nacht (Nur Professional Edition).

·Es können auch Verzeichnisse untersucht werden, auf die der aktuelle Benutzer keinen Zugriff hat.

·Ausführliche deutsche Hilfe Datei und ein druckbares Handbuch.

·Und noch vieles mehr. Auf unserer Webseite finden Sie eine Vergleichsmatrix.

Weiter Informationen, sowie eine Demoversion finden Sie unter: https://www.jam-software.de/treesize/


Was ist neu?

Navigation: »Keine übergeordneten Themen verfügbar«

Was ist neu?

Version 4.3.1: Veröffentlicht am 14.02.2019

·TreeSize Free ist nun auch auf europäischem Portugiesisch und brasilianischem Portugiesisch verfügbar.

·Die Unterstützung für den Windows-Anzeigemodus mit hohem Kontrast wurde verbessert.

·Bugfix: Ein möglicher Fehler beim Löschen von Dateien wurde behoben.

·Bugfix: Ein Fehler wurde behoben, durch den das Kacheldiagramm in bestimmten Situationen nicht wie erwartet aktualisiert wurde.

·Bugfix: Die Untersuchung als Administrator von Laufwerken ohne Schreibzugriff wird nun wieder korrekt durchgeführt.

·Einige kleinere Verbesserungen und Korrekturen wurden vorgenommen.

Version 4.3: Veröffentlicht am 23.01.2019

·TreeSize Free kann die Ergebnisse der Untersuchung nun direkt in eine PDF Datei exportieren.

·TreeSize Free kann nun auch angepasste Ordnersymbole anzeigen.

·Eine Option für die Hervorhebung großer Elemente wurde hinzugefügt. Standardmäßig zeigt TreeSize Free Dateien und Ordner, die mehr als 15% des gesamten Scans ausmachen, in einer fetten Schriftart.

·TreeSize Free ist nun auch auf Tschechisch und Schwedisch verfügbar.

·Bugfix: Durch die Tastenkombination Shift + Entfernen können Dateien nun wieder permanent gelöscht werden, statt in den Papierkorb verschoben zu werden.

·Bugfix: Die Tastenkombination Strg + X zum Ausschneiden der markierten Dateien in die Zwischenablage funktioniert nun wieder.

·Bugfix: Dateien und Ordner, für die ein Löschvorgang abgebrochen wurde, werden nicht mehr aus der Ansicht entfernt.

·Bugfix: Die Position und Größe des Kacheldiagramms wird nun gespeichert und beim Programmstart wiederhergestellt.

·Bugfix: Für ein Laufwerk im Verzeichnisbaum wird nun auch der Bezeichner wieder angezeigt.

·Weitere kleinere Verbesserungen und Bugfixes wurden umgesetzt.

Version 4.2.2: Veröffentlicht am 14.08.2018

·TreeSize Free ist nun auch auf Italienisch, Russisch, Chinesisch (Traditionell), Niederländisch und Ukrainisch verfügbar

·Einige kleinere Verbesserungen und Korrekturen wurden vorgenommen.

Version 4.2.1: Veröffentlicht am 27.07.2018

·TreeSize Free fordert vor dem Löschen von Dateien nun wieder eine Bestätigung an, abhängig von den Einstellungen des Benutzers.

·Ein möglicher Fehler beim Starten der portablen Version auf deutschsprachigen Systemen wurde behoben.

·Ein möglicher Fehler bei der Untersuchung ganzer Laufwerke mit der Windows Store- Version wurde behoben.

·TreeSize Free aktiviert nun nicht mehr die Windows-Option "Fensterschatten anzeigen".

·Einige kleinere Verbesserungen und Korrekturen wurden vorgenommen.

Version 4.2: Veröffentlicht am 11.07.2018

·TreeSize Free ist nun auch auf Französisch, Spanisch, Chinesisch, Japanisch, und Portugiesisch verfügbar. Weitere Sprachen werden folgen.
Sie vermissen eine Sprache oder wollen zu den Übersetzungen beitragen? Gerne, wir freuen uns über Ihre Hilfe!

·Die Geschwindigkeit für Scans lokaler Laufwerke als Administrator (Verwendung der MFT) wurde deutlich erhöht.

·Der im Verzeichnisbaum hervorgehobene Eintrag wird nun parallel auch im Kacheldiagramm hervorgehoben.

·TreeSize Free fügt sich nun nicht mehr zum Kontextmenü des Papierkorbs oder Zip-Dateien hinzu.

·Das Anwendungs-Icon von TreeSize Free wurde aktualisiert.

·Der Fortschritt einer laufenden Untersuchung wird nun auch in der Statusleiste am unteren Fensterrand angezeigt.

·Die Unterstützung für hochauflösende Monitore und Computer mit mehreren Monitoren wurde verbessert.

·Bugfix: Bei der Untersuchung des OneDrive Ordners wurden Unterordner manchmal fälschlich als symbolische Links erkannt. Der OneDrive Ordner kann nun wie erwartet untersucht werden.

·Bugfix: Unter bestimmten Umständen wurde das Kontextmenü für einen anderen als den im Verzeichnisbaum ausgewählten Eintrag angezeigt. Dieser Fehler wurde behoben.

·Einige kleinere Verbesserungen und Korrekturen wurden vorgenommen.

Version 4.1.2: Veröffentlicht am 18.01.2018

·Bugfix: Bei der Untersuchung von WebDav Verzeichnissen konnten gekürzte Dateinamen und unerwartete Schleifen auftreten. TreeSize Free untersucht WebDav Verzeichnisse nun wieder wie erwartet.

·Einige Samba 3 Server wurden irrtümlich als Windows Server erkannt. Freigaben auf solchen Servern sollten sich nun mit TreeSize Free untersuchen lassen, sofern dieses nicht in einer Windows Domäne ausgeführt wird.

·Unter sehr speziellen Umständen wurde die Oberfläche von TreeSize Free unerwartet teilweise auf Deutsch angezeigt. Dieser Fehler wurde behoben.

·Weitere kleinere Verbesserungen und Bugfixes wurden umgesetzt.

Version 4.1.1: Veröffentlicht am 08.12.2017

·TreeSize Free verwendet in den Standardeinstellungen nun wieder die langen Tooltips. Die bevorzugte Art der Tooltips, inklusive dem mit V4.1 eingeführten Vorschaufenster, kann nun direkt auf dem Reiter ‘Optionen’ eingestellt werden.

·Bugfix: Die Sortierung im Verzeichnisbaum wird nun korrekt aktualisiert, wenn Dateien oder Ordner gelöscht werden.

·Bugfix: Ein unbehandelter Fehler, der beim Löschen von Dateien auftreten konnte, wurde behoben.

·Bugfix: Unter Windows 7 konnte ein Fehler auftreten, wenn das Fenster von TreeSize Free während einer laufenden Analyse minimiert wurde. Dieser Fehler wurde behoben.

·Weitere kleinere Verbesserungen und Bugfixes wurden umgesetzt.

Version 4.1: Veröffentlicht am 14.11.2017

·TreeSize Free erlaubt nun innerhalb der zuletzt ausgewählten Elemente vor und zurück zu navigieren.

·Die Möglichkeiten Elemente aus der Ansicht zu filtern wurden erweitert und erlauben es nun auch leere Ordner auszublenden.

·TreeSize Free unterstützt nun die korrekte Analyse von Dateien und Ordnern, welche mit den mit Windows 10 eingeführten Kompressionsverfahren LZX und XPress komprimiert wurden.

·Ein neuer Tooltipp wurde eingeführt, der eine Vorschau auf den Inhalt desjenigen Ordners anzeigt, über dem der Mauszeiger gerade ruht.

·Das Kacheldiagramm kann nun auch an der Unterseite des Fensters angezeigt werden. Dies kann eine effizientere Ausnutzung des verfügbaren Fensterplatzes ermöglichen, wenn das Kacheldiagramm und die Detailansicht gleichzeitig aktiviert sind.

·Für lokale Laufwerke kann TreeSize Free nun eine zusätzliche Kachel für den freien Speicherplatz auf dem Laufwerk im Kacheldiagramm anzeigen.

·Die Scangeschwindigkeit für lokale Laufwerke und Ordner, sowie für Netzlaufwerke wurde weiter verbessert.

·Bugfix: TreeSize Free startet nun die Untersuchung wie erwartet, wenn es aus dem Kontextmenü des Windows Explorers für ein Mobilgerät heraus ausgeführt wird.

·Bugfix: Die eingestellte Sortierreihenfolge wird nun korrekt gespeichert und beim nächsten Programmstart wiederhergestellt.

·Weitere kleinere Verbesserungen und Bugfixes wurden umgesetzt.

Version 4.0.3: Veröffentlicht am 15.05.2017

·Bugfix: Wie in vorherigen Versionen von TreeSize Free, wird bei der Ermittlung des Datums der letzten Änderung eines Ordners nun der letzte Änderungszeitpunkt aller im Ordner enthaltenen Elemente wieder berücksichtigt.

·Weitere kleinere Verbesserungen und Bugfixes wurden umgesetzt.

Version 4.0.2: Veröffentlicht am 28.04.2017

·Bugfix: Bei Verwendung der Ribbon-Multifunktionsleiste konnte TreeSize Free unter Umständen einfrieren und nicht mehr auf Benutzereingaben reagieren oder die Meldung anzeigen, dass kein Speicher mehr zur Verfügung stehe. Dieser Fehler wurde behoben.

·Einige wenige Nutzer bevorzugen die alte Toolbar-Oberfläche der V3 gegenüber der modernen Ribbon-Multifunktionsleiste. Um die alte Oberfläche zu aktivieren, können Sie nun TreeSizeFree.exe mit diesen Kommandozeilen-Parametern aufrufen: /UseRibbonUI false. Weitere Informationen hierzu finden sich in der Knowledge Base unter https://www.jam-software.de/knowledgebase/7085

·Weitere kleinere Verbesserungen und Bugfixes wurden umgesetzt.

Version 4.0.1: Veröffentlicht am 03.04.2017

·Bugfix: Benutzereinstellungen für die Ribbon-Multifunktionsleiste werden nun gespeichert und beim nächsten Start von TreeSize Free wiederhergestellt.

·Bugfix: Die portable Version erstellt von sich aus nun keinen Eintrag im Kontextmenü des Windows Explorers mehr. Nutzer können den Kontextmenüeintrag weiterhin über die Registerkarte "Optionen" aktivieren.

·Weitere kleinere Verbesserungen und Bugfixes wurden umgesetzt.

Version 4.0: Veröffentlicht am 27.03.2017

·TreeSize Free bietet das aus TreeSize Professional und Personal bekannte hierarchische Kacheldiagramm zur Visualisierung der Speicherplatz-Nutzung.

oDas Kacheldiagramm kann über die Schaltfläche „Kacheldiagramm anzeigen“ auf der Registerkarte „Ansicht“ ein- oder ausgeblendet werden.

oSie können das Kacheldiagramm anpassen und den Fokus auf für sie persönlich relevante Daten legen. Auf der Registerkarte „Kacheldiagramm“ können Sie hierzu den Detailgrad und die angezeigten Elemente einstellen.

oDas Kacheldiagramm kann auch interaktiv verwendet werden: Verwenden Sie das Mausrad, um den gezeigten Ausschnitt zu verkleinern oder zu vergrößern. Klicken Sie doppelt auf einen Ordner, um zu diesem zu navigieren, oder lassen Sie die Maus einfach nur über einem Element schweben, um spezifische Details anzuzeigen.

·TreeSize Free verwendet die im Windows 10 Explorer und MS Word eingesetzte Ribbon-Multifunktionsleiste.

·TreeSize Free ist nun auch im Windows Store verfügbar und ersetzt dort TreeSize Touch

·TreeSize Free nutzt für die touch-optimierte Oberfläche nun ein modernes, an das Aussehen von UWP-Apps angelehntes Design.

oAusblendbare Overlay-Menüs und der neue Optionen-Dialog vergrößern den effektiv zur Verfügung stehenden Arbeitsbereich.

oDie touch-optimierte Oberfläche wird nun in einem Fenster dargestellt. Dieses Fenster kann, wie von anderen Store Apps für Windows 10 bekannt, verschoben und in der Größe angepasst werden.

oDie Historie der zuletzt untersuchten Pfade ist nun auch auf der touch-optimierten Oberfläche verfügbar.

·Die Unterstützung für hochauflösende Monitore wurde sowohl für die klassische, als auch die touch-optimierte Benutzeroberfläche verbessert.

·Die Geschwindigkeit beim Scan von Mobilgeräten wurde signifikant erhöht.

·TreeSize Free unterstützt nun das gleichzeitige Selektieren von mehreren Objekten im Verzeichnisbaum für Handys und andere mobile Geräte.

·Bugfix: Das Layout für gedruckte Exporte wurde überarbeitet. Die Spaltenbreite ist nun wieder so gewählt, dass die verfügbare Breite eines A4-Blattes im Hochformat korrekt genutzt wird.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

·Bitte beachten Sie: Die Unterstützung für Windows XP wurde eingestellt. Nutzer von Windows XP können jedoch weiterhin TreeSize Free V3.4.5 (stabil) verwenden.

·Bitte beachten Sie: Die Unterstützung für U3-Sticks wurde beendet, da die Entwicklung dieses Systems von der U3-Gruppe bereits im Juni 2010 eingestellt wurde. Im Download-Bereich steht die ZIP-Datei TreeSize Free Portable zur Verfügung. Die ZIP-Datei kann ohne U3-Launchpad direkt vom USB-Speicher aus gestartet werden.

Version 3.4.5: Veröffentlicht am 16.02.2016

·Bugfix: Beim Expandieren eines Ordners konnte es zu unerwarteten Sprüngen einer Spalte kommen. Dieses Darstellungsproblem wurde korrigiert.

·Bugfix: Die Statusleiste zeigt nun wieder korrekte Prozentwerte an.

·Bugfix: Die Kopfzeile der Details-Ansicht wird nun wieder korrekt aktualisiert, wenn in der Benutzeroberfläche zwischen "Größe" und "Prozent" umgeschaltet wird.

·Bugfix: Der Eintrag "Umbenennen" wurde wieder ins Kontextmenü aufgenommen.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden umgesetzt.

Version 3.4.4: Veröffentlicht am 07.01.2016

·Das Hilfe-Menü in TreeSize Free bietet nun eine integrierte Feedback-Funktion.

·Bugfix: TreeSize Free fror unter Umständen während eines Scanvorgangs ein und reagierte nicht mehr auf Benutzereingaben. Dieser Fehler wurde behoben.

·Bugfix: TreeSize Free zeigt nicht mehr länger "Dekomprimieren" im Kontextmenü von Sparse-Dateien an, außer sie sind bereits NTFS komprimiert.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.4.3: Veröffentlicht am 30.11.2015

·Die Zeilengröße im Verzeichnisbaum wurde auch für eine Bildschirmanzeige von 125% optimiert.

·Bugfix: Nach einem Scan ist der Verzeichnisbaum jetzt immer korrekt sortiert.

·Bugfix: TreeSize Free fror unter Umständen während eines Scanvorgangs ein und reagierte nicht mehr auf Benutzereingaben. Dieser Fehler wurde behoben.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.4.2: Veröffentlicht am 05.11.2015

·Bugfix: Ein Fehler beim Ausführen von Drag-and-Drop-Operationen wurde behoben.

Version 3.4.1: Veröffentlicht am 04.11.2015

·Bugfix: TreeSize Free stürzt nicht mehr ab, falls eine Dateioperation auf einem Element ausgeführt werden soll, das außerhalb der Anwendung gelöscht wurde. Stattdessen wird die Anzeige invalider Dateien und Ordner synchronisiert.

·Bugfix: Im Filter-Dialog ist jetzt eine kontextsensitive Hilfe verfügbar.

·Bugfix: Die Aktualisierung der Statusbar während des Scan-Vorgangs funktioniert jetzt wieder korrekt.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.4: Veröffentlicht am 12.10.2015

·TreeSize Free unterstützt jetzt das Scannen an den Rechner angeschlossener Smartphones und Mobilgeräte.

·Lokale Dropbox-, Google Drive- und Microsoft OneDrive-Ordner werden nun automatisch erkannt und können mit einem Klick gescannt werden.

·Beim Umschalten zur touch-optimierten Ansicht wird TreeSize Free nicht mehr neu gestartet.

·Ab Windows 10 erkennt TreeSize Free optional, ob das System im Tablet-Modus ausgeführt wird und schaltet automatisch in der touch-optimierten Ansicht.

·Die touch-optimierte Ansicht bietet nun ein Kontextmenü für Dateien und Ordner.

·In der touch-optimierten Ansicht kann nun ein Drucker angewählt werden.

·Die Performance beim Expandieren von Verzeichnissen wurde verbessert

·Bugfix: lang andauernde Operationen können abgebrochen werden

·Bugfix: Beim Neustart von TreeSize Free als Administrator werden Spalteninformationen wieder korrekt persistiert.

Version 3.3.2: Veröffentlicht am 26.03.2015

·Bugfix: Ein Fehler beim Anzeigen des Kontextmenüs für mehrere selektierte Elemente wurde behoben.

Version 3.3.1: Veröffentlicht am 24.03.2015

·Bugfix: Die Stabilität der Suche im Verzeichnisbaum wurde weiter verbessert.

·Bugfix: Bei einigen Laufwerken kam es während des Einlesens der MFT (Master File Table) zu Fehlern. Dies wurde behoben.

·Bugfix: Ein Klick auf die leere Fläche im Verzeichnisbaum der touch-optimierten Benutzeroberfläche führt nun nicht mehr dazu, dass Elemente ausgewählt werden.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.3: Veröffentlicht am 16.02.2015

·TreeSize Free stellt nun für Windows 8.0 und höher optional eine Touch-optimierte Benutzeroberfläche zur Verfügung.

·Die Scan-Performance wurde insbesondere für SSD-Festplatten stark gesteigert.

·Die gemeinsame Größe selektierter Einträge wird jetzt in der Statusleiste angezeigt.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.2.1: Veröffentlicht am 27.10.2014

·Die Scan-Performance auf langsamen HDD-Platten wurde verbessert.

·Bugfix: Kleinere Probleme beim Scannen von Netzlaufwerken auf nicht-Windows Servern wurden behoben.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.2: Veröffentlicht am 30.09.2014

·TreeSize Free unterstützt jetzt das Scannen von Netzlaufwerken (ausgenommen Windows Server oder Netzlaufwerke in einer Windows-Domäne).

·Bugfix: Nach dem Löschen einer Datei mittels Shift+Entf wird der Verzeichnisbaum nun wieder ordnungsgemäß aktualisiert.

·Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.1.1: Veröffentlicht am 01.09.2014

·Bugfix: In einigen Fällen kam es beim Scannen lokaler NTFS-Laufwerke zu unerwarteten Fehlern, die dazu führten, dass der Scan nicht richtig ausgeführt wurde.

·Bugfix: Das Aktualisieren eines einzelnen Ordners im Verzeichnisbaum führt nicht länger zu einem Refresh des kompletten Scans.

·Bugfix: Das Löschen eines Ordners mittels Entf-Taste unter Windows Vista funktioniert nun wieder.

·Bugfix: Die Symbolleiste flackert nun nicht mehr, wenn die Fenstergröße verändert wird.

Version 3.1: Veröffentlicht am 12.08.2014

·TreeSize Free ermöglicht nun die Auswahl mehrerer Dateien gleichzeitig, beispielsweise um diese zu löschen oder zu verschieben.

·Innerhalb des Verzeichnisbaumes kann jetzt nach Ordnern gesucht werden.

·Die Einträge im "Optionen"-Menü wurden kategorisiert.

·Um immer mit Administratorenrechten zu starten, kann unter "Optionen > Anwendung" nun die Option "Diese Anwendung immer als Administrator starten" ausgewählt werden.

·Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.0.1: Veröffentlicht am 03.04.2014

·Bugfix: Das [Datei]-Element auf oberster Ebene wird jetzt wieder angezeigt.

·Bugfix: Nach dem Löschen von Dateien über das Kontextmenü oder die Entf-Taste wird die Baumansicht nun automatisch aktualisiert.

·Das Spaltenlayout gedruckter Berichte wurde korrigiert.

Version 3.0: Veröffentlicht am 10.03.2014

·TreeSize Free kann nun in einen Modus mit Spalten umgeschaltet werden, in dem detailliertere Informationen über jeden Ordner und jede Datei angezeigt werden.

oZwischen dem neuen und dem klassischen Modus kann mittels "Details anzeigen" im Menü "Ansicht" und der entsprechenden Schaltfläche in der Symbolleiste umgeschaltet werden.

oDurch einen Rechtsklick auf die Kopfzeile können Spalten ein- oder ausgeschaltet werden.

oDer Verzeichnisbaum kann nach einer Spalte sortiert werden indem der jeweilige Spaltenkopf angeklickt wird.

oDie zusätzlichen Größen-Informationen links neben dem Namen können durch Anwählen von "Ansicht > Details anzeigen > Größen-Informationen in Spalte Name nicht anzeigen" ausgeblendet werden.

·TreeSize Free verwendet nun die Master File Table (MFT) zum Scannen lokaler NTFS Laufwerke, um die Scan-Geschwindigkeit insbesondere auf Magnetplatten zu steigern. Die MFT kann nur verwendet werden, wenn TreeSize als Administrator gestartet wurde.

·Die Symbolleiste passt nun die Größe ihrer Symbole an die Breite des Fensters an.

·Die neue Option "Neben Datumswerten auch die Uhrzeit anzeigen" ermöglicht die Ausgabe genauerer Zeitstempel (z.B. bei "Letzte Änderung" oder "Letzter Zugriff").

·Bugfix: Nach dem Deaktivieren von "Optionen > TreeSize im Explorer Kontextmenü des Benutzers anzeigen" wird der Menüpunkt für TreeSize Free nun in jeder Windows-Version korrekt aus dem Kontextmenü des Windows Explorer entfernt.

·Bugfix: TreeSize Free stürzt nicht mehr ab, wenn in den Windows Anzeige-Einstellungen eine Skalierung von mehr als 200% eingestellt ist.

·Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 2.7: Veröffentlicht am 31.12.2012

·Der "Filter" Dialog im Menü "Optionen" wurde erweitert:

oZusätzlich zu einem Filter, der bestimmt, welche Dateien einbezogen werden sollen, können nun auch Ausschlussfilter definiert werden. Dies ist nützlich, um bestimmte Ordner oder Dateien dauerhaft aus TreeSize Free Scans auszuschließen.

oEs kann nun festgelegt werden, ob ein normaler Vergleich unter Berücksichtigung der Maskenzeichen * und ? durchgeführt werden soll, ob ein exakter Vergleich durchgeführt werden soll oder das Muster als regulärer Ausdruck gewertet werden soll.

oEs kann festgelegt werden, ob das Muster auf den Namen oder den gesamten Pfad angewendet werden soll.

·Das Kontextmenü bietet nun die Möglichkeit, einen Ordner temporär aus dem Verzeichnisbaum zu entfernen oder dauerhaft aus Scans auszuschließen.

·Weitere kleinere Verbesserungen wurden eingearbeitet.

Version 2.6: Veröffentlicht am 15.10.2011

·Wird TreeSize Free als Administrator gestartet, ist es nun in der Lage die Größe von Verzeichnissen zu berechnen, auf die man normalerweise keinen Zugriff hat, z.B. "C:\System Volume Information". Dies sollte zu genaueren Resultaten führen und untergräbt nicht die Windows Sicherheit, da Dateien dadurch nicht automatisch auch gelesen werden können. Bitte beachten Sie, dass die Personal und Professional Edition noch genauere Resultate liefern können, da sie zusätzlich NTFS Alternate Data Streams und Hardlinks berücksichtigen können.

·Die Option "Dateien im Verzeichnisbaum anzeigen" erlaubt es Ihnen festzulegen, ob einzelne Dateien im Verzeichnisbaum angezeigt werden sollen oder nicht.

·Es ist nun möglich, über das Kontextmenü eines Ordners die NTFS-Kompression auf diesen Verzeichniszweig anzuwenden oder diesen zu dekomprimieren.

·Zwei Schaltflächen wurden der Symbolleiste hinzugefügt, mit denen man wie im Windows Explorer vor und zurück navigieren kann.

·Die Operationen "Einblenden bis Ebene xxx" finden sich nun im Kontextmenü jedes Ordners. Eine neue Option erlaubt es festzulegen, ob das Einblenden auch auf die Einträge [Dateien] angewendet wird.

·Weitere kleinere Verbesserungen wurden eingearbeitet und die Geschwindigkeit wurde gesteigert.

Version 2.5.1: Veröffentlicht am 16. November 2010

·Die Geschwindigkeit beim Expandieren vieler Ordner über das neue Menü "Einblenden" wurde gesteigert, wenn dabei viele Dateien eingeblendet wurden.

·Der Fortschritt des Scans wird nun in der Windows 7 Taskleiste angezeigt.

Version 2.5: Veröffentlicht am 08. November 2010

·TreeSize Free kann nun die NTFS Kompressionsrate im Verzeichnisbaum anzeigen. Dies fügt TreeSize Free die Hauptfunktion unseres eingestellten Tools NTFSRatio hinzu.

·Eine neue Option erlaubt es, komprimierte Ordner in blauer Farbe darzustellen. Ordner, die nur teilweise komprimiert sind, werden in dunkelblau dargestellt.

·Es ist nun möglich, im Verzeichnisbaum Dateien und Ordner umzubenennen. Dies kann über das Kontextmenü oder die Taste F2 geschehen.

·Ein neuer Menüpunkt "Einblenden" im Hauptmenü und dem Kontextmenü des Wurzelverzeichnisses erlaubt das Aufklappen aller Unterordner bis zu einer bestimmten Ebene.

·Ein laufender Scan kann nun mittels "Datei > Scan abbrechen" angehalten werden.

·Die Anordnung der Menüpunkte im Hauptmenü wurde überarbeitet.

·Die Unterstützung für Windows 2000 wurde beendet, da Microsoft seinerseits die Unterstützung hierfür im Juli 2010 eingestellt hat. TreeSize Free V2.4, das noch kompatibel mit Windows 2000 ist, bleibt auf unserer Internetseite verfügbar.

·Weitere kleinere Verbesserungen wurden eingearbeitet.

Version 2.4: Veröffentlicht am 10. Februar 2010

·Unterstützung für Drag und Drop Operationen wurde hinzugefügt. Diese funktionieren sowohl innerhalb der Verzeichnisbaums als auch mit dem Windows Explorer.

·"Ansicht > Optionen > Datei-Filter" zeigt nun eine Dialogbox an, die das komfortable Anpassen des Filters erlaubt.

·Die Punkte "Neue Instanz von TreeSize Free (Ctrl+N)" und "Drucker einrichten" wurden dem "Datei"-Menü hinzugefügt.

·Der Menüpunkt "Mit TreeSize untersuchen" wurde dem Kontextmenü hinzugefügt. Er erlaubt das Starten einer neuen Instanz von TreeSize Free, deren Wurzelverzeichnis das aktuell selektierte Verzeichnis ist.

·Das Kontextmenü des Windows Explorers wird nun auch für die [Dateien] Elemente im Verzeichnisbaum angezeigt. Das angezeigte Kontextmenü wird dabei auf alle Dateien angewendet, die unter diesem Element zusammengefasst sind.

·Das Expandieren aller Elemente mit Hilfe des Kontextmenüs ist nun wesentlich schneller.

·Das Windows Start-Menü enthält nun einen Eintrag, der TreeSize Free unter Windows Vista und später mit administrativen Privilegien starten kann.

·Mit der neuen Option "Untersuchung mit nur einem Thread" unter "Ansicht > Optionen" kann TreeSize Free angewiesen werden, die Untersuchung des Verzeichniszweigs mit nur einem Thread vorzunehmen. Dies minimiert den Einfluss der Untersuchung auf die Performance Ihres Systems.

·Bugfix: Wenn eine selektierte Datei gelöscht und anschließend das übergeordnete Element zugeklappt wurde, konnte eine Fehlermeldung erscheinen.

·Bugfix: Die Einstellungen wurden bei der Deinstallation nicht korrekt vom System entfernt.

Version 2.3.3: Veröffentlicht am 03. Juli 2009

·Bugfix: Wenn eine einzelne Datei gelöscht wurde und anschließend der Ordner zugeklappt wurde, konnte ein Fehler auftreten falls zu diesem Zeitpunkt kein anderes Element selektiert war.

·Einige kleinere Verbesserungen sind eingeflossen.

Version 2.3.2: Veröffentlicht am 24. Juni 2009

·Bugfix: In einigen Fällen war das Wurzelverzeichnis in TreeSize nicht aufklappbar.

Version 2.3.1: Veröffentlicht am 18. Mai 2009

·Ordner ohne Unterordner sind jetzt ebenfalls aufklappbar und zeigen die Dateien an, genauso wie die [Dateien] Elemente.

·Weitere kleinere Verbesserungen sind eingeflossen.

Version 2.3: Veröffentlicht am 22. Apr 2009

·Die [Dateien] Elemente im Verzeichnisbaum können jetzt ebenfalls aufgeklappt werden und zeigen dann die einzelnen Dateien.

·Der Farbverlauf, der im Hintergrund jedes Ordners dessen Größe visualisiert, kann nun im Menü "Optionen" farblich angepasst werden.

·Die Anzahl der angezeigten Nachkommastellen kann nun im Menü "Ansicht" angepasst werden.

·Die Einstellungen werden nun in einer XML-Datei statt der Windows Registry gespeichert.

·TreeSize Free verwendet jetzt bis zu zwei Threads zum Scannen der Platte statt einem. Bei der Personal und Professional Edition ist die Anzahl der Threads nicht limitiert und wird während des Scans automatisch der Systembelastung angepasst.

·Bugfix: Wurde die Sortierung nach Ende des Scans verändert, so waren zu diesem Zeitpunkt nicht aufgeklappte Order nach dem Aufklappen nicht richtig sortiert.

·Die Geschwindigkeit der Scans wurde erhöht.

·Weitere kleinere Korrekturen und Verbesserungen sind eingeflossen.

Version 2.2.1: Veröffentlicht am 19. Mai 2008

·Bugfix: Der Menüeintrag, der mit Hilfe von Ansicht / Optionen / TreeSize im Explorer Kontextmenü anzeigen erzeugt wurde, hat nicht funktioniert.

·Bugfix: Auf einigen Systemen funktionierte die Deinstallation nicht.

Version 2.2: Veröffentlicht am 9. Mai 2008

·TreeSize Free kann jetzt beim Scannen der Festplatte mit Pfaden umgehen, die aus mehr als 255 Zeichen bestehen.

·Die Kompatibilität mit 64Bit Systemen wurde verbessert.

·TreeSize Free zeigt nun optional einen langer Tooltip mit detaillierte Informationen zu jedem Ordner an (Ansicht / Optionen), sobald der Mauszeiger eine kurze Weile auf einem Ordner verweilt.

·TreeSize Free beinhaltet nun einen Option um den Kontextmenu Eintrag "TreeSize Free" im Windows Explorer nicht mehr anzuzeigen (Ansicht / Optionen). Dies ist nun eine Benutzer-bezogene Einstellung.

·Das Hilfe-System wurde von der "Liesmich.txt" auf ein HTML-basiertes Hilfe-System umgestellt.

·Weitere kleinere Korrekturen und Verbesserungen sind eingeflossen.

·Der Support für Windows 9x/ME wurde mit dieser Version eingestellt.

Version 2.1: Veröffentlicht am 7. Mai 2007

·Mit der neuen Option 'Zeige Fehlermeldungen' (Optionen | Ansicht) können Sie nun auswählen, ob eine Fehlermeldung ausgegeben werden soll, wenn während des Scans ein Fehler auftrat (z.B. Zugriffsverweigerung beim Versuch, auf ein Verzeichnis zuzugreifen).

·Es wurde eine neue Schaltfläche der Toolbar hinzugefügt, die angewählte Verzeichnisse direkt im Windows Explorer öffnet.

·Der Dialog "Verzeichnis auswählen" (Datei | Verzeichnis auswählen) verfügt nun über eine Textbox, in der man das zu scannende Verzeichnis direkt eingeben kann, anstatt über den Verzeichnisbaum danach zu suchen.

·Der "[Dateien]" Knoten im Verzeichnisbaum bietet nun auch ein Kontextmenü mit dem Eintrag, den Ordner mit den ausgewählten Dateien direkt im Windows Explorer zu öffnen.

·Der Kontextmenüeintrag 'Zähle Ordner' wurde in 'Anzahl Unterordner' umbenannt und ist nun in allen gescannten Unterordnern verfügbar, nicht nur im Wurzelverzeichnis.

·Bug Fix: Wurde ein Wechseldatenträger gescannt, und TreeSize fand nach dem Restart heraus, dass der Datenträger nicht mehr verfügbar ist, wurde früher eine Fehlermeldung ausgegeben. Jetzt wird das fehlende Laufwerk einfach ignoriert.

Version 2.0: Veröffentlicht am 14. März 2007

·TreeSize Free wurde komplett umgeschrieben und verwendet denselben Quellcode, wie die neueste Version von TreeSize Professional.

·Scans werden viel nun viel schneller durchgeführt.

·Die Ansicht kann nun auch Dateigrößen in GB und die Anzahl der Dateien darstellen.

·Pfadangaben in Unicode werden nun unterstützt.

·Bei der Berechnung des zugewiesenen Speicherplatzes wird nun die NTFS-Komprimierung berücksichtigt.

·Die kleine Balkenanzeige für die Dateigröße wurde durch ein Balkendiagramm ersetzt.


Using TreeSize Free

TreeSize Free benutzen

Navigation: »Keine übergeordneten Themen verfügbar«

TreeSize Free benutzen

1.

Das Ribbon Menüband von TreeSize Free erlaubt den Zugriff auf alle Befehle der Anwendung. Das Menüband ordnet zusammenhängende Befehle in sogenannte "Registerkarten" (oder kurz "Register"). So enthält das Register "Start" die am häufigsten in TreeSize Free verwendeten Funktionen, während das Register "Ansicht" Befehle bereitstellt, mit denen das Aussehen der Anwendung beeinflusst werden kann. Um einen Scan zu starten, klicken Sie bitte auf die Schaltfläche "Verzeichnis wählen".

Die Vor- und Zurückpfeile in der Symbolleiste für den Schnellzugriff, zumeist die Titelleiste, ermöglichen zudem die Navigation durch die zuletzt ausgewählten Elemente im Verzeichnisbaum.

2.

Im Verzeichnisbaum wird eine grafische Übersicht der gescannten Festplatten oder Ordnern dargestellt. Die Pfeile vor den Ordnernamen können verwendet werden, um den Baum auf zu klappen und sich die beinhalteten Dateien anzeigen zu lassen.

3.

Die Detailansicht ermöglicht es, die Dateiinformationen jeder einzelnen gescannten Datei anzuzeigen. Diese Ansicht ist optional und kann über die Option "Ansicht > Details anzeigen" aktiviert werden.
Durch einen Rechtsklick auf den Titel einer Spalte können Sie festlegen, welche Spalten und Informationen angezeigt werden sollen. Weitere Informationen, welche Spalten zur Verfügung stehen, finden Sie im Abschnitt Verfügbare Spalten

An dieser Stelle können Sie auch ein hierarchisch strukturiertes Kacheldiagramm anzeigen, um Ihre Daten zu visualisieren. Das Kacheldiagramm kann über die Option "Ansicht > Kacheldiagramm anzeigen" aktiviert werden.

4.

Beim Überstreichen von Menüeinträgen und Optionen mit der Maus zeigt die Statusleiste kleine Hinweise und Ausführungen zu den jeweiligen Optionen.


Menüband

Navigation: TreeSize Free benutzen >

Menüband

Das Ribbon-Menüband von TreeSize Free erlaubt den Zugriff auf alle Befehle der Anwendung. Das Menüband ordnet zusammenhängende Befehle in logische Einheiten, auch "Registerkarten" (oder kurz "Register") genannt. Die folgenden Register stehen zur Verfügung:

· Datei Erlaubt, Verzeichnisse für die Untersuchung auszuwählen, zusätzliche Instanzen von TreeSize Free zu öffnen, sowie den Druck der ermittelten Daten.

· Start Enthält die meistgenutzten Aktionen und Befehle von TreeSize Free.

· Scan Enthält Befehle und Aktionen, die sich auf den aktuellen Scan beziehen

· Ansicht Enthält Befehle und Aktionen, die das Aussehen der Anwendung beeinflussen.

· Optionen Enthält zusätzliche, detailreiche Optionen, mit denen das Aussehen und das Verhalten von TreeSize Free bestimmt werden können.

· Hilfe Ermöglicht den Zugriff auf Hilfe-Funktionen, Versionsinformationen, und Kontaktmöglichkeiten.

· TreeSize Professional Sie vermissen eine Funktionalität? Dieser Abschnitt stellt Informationen über einige der vielen zusätzlichen Fähigkeiten von TreeSize Professional bereit.

Zusätzlich zu den oben aufgeführten Registerkarten existieren in TreeSize Free außerdem sogenannte Kontextbezogene Registerkarten, die sich farblich von den anderen Registern unterscheiden. Kontextbezogene Registerkarten werden abhängig von der aktuell ausgewählten Ansicht ein- und ausgeblendet und enthalten nützliche Zusatzfunktionen für die jeweilige Ansicht.


Anwendungsmenü

Navigation: TreeSize Free benutzen > Menüband >

Anwendungsmenü

Das Anwendungsmenü (auch "Dateimenü") erlaubt es Ihnen, Verzeichnisse für die Untersuchung auszuwählen, zusätzliche Instanzen von TreeSize Free zu öffnen und die ermittelten Daten zu drucken. Außerdem erlaubt es den Zugriff auf die Versionsinformationen sowie das Beenden der Anwendung.

Zuletzt untersucht

Eine Liste mit Pfaden und Laufwerken, die zuletzt mit TreeSize Free untersucht wurden. Ein Klick auf einen Pfad startet die Untersuchung dieses Pfades.

Verzeichnis wählen

Zeigt einen Dialog zum Auswählen eines Verzeichnisses an. Nach dem Bestätigen mit OK startet TreeSize Free die Untersuchung des Verzeichnisses. Ein zu untersuchender Pfad kann auch in die Pfadauswahlbox in der Symbolleiste eingegeben werden.

Der zu untersuchende Pfad kann ein lokales Laufwerk oder Ordner sein. Ebenso möglich sind Netzwerkpfade (privates NAS System, Cloud-Drive) wenn das Zielsystem nicht Teil einer Windows Server Domäne ist.

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Scan abbrechen

Die aktuelle Suche abbrechen. Hierdurch wird der Scan unterbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Neue Instanz

Startet eine zusätzliche Instanz von TreeSize Free

TreeSize als Administrator ausführen

Um TreeSize Free die Berechtigung zu erteilen, alle Ordner und Dateien finden zu können, werden Administratorrechte benötigt. Wir empfehlen deshalb, TreeSize Free immer im Administratormodus auszuführen.

Export

In diesem Menü finden sich die Export-Funktionen (Druck und Export nach PDF)

Export > PDF Datei

Exportiert den aktuellen Verzeichnisbaum in eine PDF Datei

Export > Bericht drucken

Druckt den aktuellen Verzeichnisbaum

Export > Drucker einrichten

Druckereinstellungen ändern.

Info

Versionsnummer und Kontaktinformationen anzeigen.

Beenden

TreeSize Free beenden.


Registerkarte Start

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Start

Auf der Registerkarte Start befinden sich die am meisten genutzten Aktionen und Befehle von TreeSize Free.

Verzeichnis wählen

Zeigt einen Dialog zum Auswählen eines Verzeichnisses an. Nach dem Bestätigen mit OK startet TreeSize Free die Untersuchung des Verzeichnisses.

Scan abbrechen

Die aktuelle Suche abbrechen. Hierdurch wird der Scan unterbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Größe

Zeigt die Größe von Ordnern und Dateien an.

Belegter Platz

Belegten Platz auf der Festplatte anzeigen.

Anzahl Dateien

Zeigt die Anzahl der Dateien in den Ordnern an.

Prozent

Zeigt an, wie viel Prozent des übergeordneten Verzeichnisses der jeweilige Ordner belegt.

Automatische Einheiten

Ist diese Schaltfläche aktiv, wird auf der Basis der Größe der anzuzeigenden Werte automatisch die passende Einheit ausgewählt. Die verfügbaren Größeneinheiten können auch über die Dropdown-Schaltfläche eingesehen werden (kleiner Pfeil).

GB

Zeige Größenangaben in Gigabyte (GB).

MB

Zeige Größenangaben in Megabyte (MB).

KB

Zeige Größenangaben in Kilobyte (KB).

Einblenden

Über die Schaltfläche "Einblenden" können Elemente im Verzeichnisbaum aus- und eingeblendet werden.

TreeSize als Administrator ausführen

Startet TreeSize Free mit Administrator-Rechten neu.

Hinweis: Diese Schaltfläche ist nur dann verfügbar, wenn TreeSize nicht mit Administrator-Rechten gestartet wurde.


Registerkarte Scan

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Scan

Auf der Registerkarte Scan enthält Befehle und Aktionen, die sich auf den aktuellen Scan beziehen.

Verzeichnis wählen

Zeigt einen Dialog zum Auswählen eines Verzeichnisses an. Nach dem Bestätigen mit OK startet TreeSize Free die Untersuchung des Verzeichnisses.

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Scan abbrechen

Die aktuelle Suche abbrechen. Hierdurch wird der Scan unterbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Einblenden

Über die Schaltfläche "Einblenden" können Elemente im Verzeichnisbaum aus- und eingeblendet werden.

Verzeichnisbaum durchsuchen

Öffnet einen Suchdialog, mit dem der komplette Verzeichnisbaum nach Ordnern durchsucht werden kann.

Übergeordnetes Verzeichnis

Springt zum übergeordneten Ordner.

Bericht drucken

Druckt den aktuell gezeigten Bericht aus.

Öffne beinhaltenden Ordner

Öffnet den beinhaltenden Ordner des ausgewählten Objekts im Windows Explorer.


Registerkarte Ansicht

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Ansicht

Auf der Registerkarte Ansicht befinden sich Befehle und Aktionen, welche die Anzeigen und das Aussehen der Anwendung beeinflussen.

Größe

Zeigt die Größe von Ordnern und Dateien.

Belegter Platz

Belegten Platz auf der Festplatte anzeigen.

Anzahl der Dateien

Zeigt die Anzahl der Dateien in den Ordnern an.

Prozent

Zeigt an, wie viel Prozent des übergeordneten Verzeichnisses der jeweilige Ordner belegt.

Automatische Einheiten

Basierend auf der Größe des anzuzeigenden Wertes wird automatisch eine passende Einheit ausgewählt.

TB

Zeige Größenangaben in Terabyte (TB).

GB

Zeige Größenangaben in Gigabyte (GB).

MB

Zeige Größenangaben in Megabyte (MB).

KB

Zeige Größenangaben in Kilobyte (KB).

B

Zeige Größenangaben in Byte (B).

Dezimalstellen

Erlaubt das Festlegen der Anzahl der eingeblendeten Dezimalstellen in angezeigten Werten.

Sortieren nach Name

Elemente in alphabetischer Reihenfolge sortieren.

Sortieren nach Größe

Elemente absteigend der Größe nach sortieren.

Nur Verzeichnisbaum anzeigen

Aktivieren Sie diese Option, um die einfache Standardansicht im Verzeichnisbaum zu verwenden.

Details anzeigen

Ermöglicht es, eine detailierte Ansicht des gescannten Verzeichnisbaums zu aktivieren.

Kacheldiagramm anzeigen

Legt fest, ob das Kacheldiagramm angezeigt wird.


Registerkarte Optionen

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Optionen

Die Registerkarte Optionen enthält zusätzliche, detailreiche Optionen, mit denen das Aussehen und das Verhalten von TreeSize Free bestimmt werden können.

Filter

Legen Sie Ein- und/oder Ausschlussfilter für TreeSize Free fest. Weitere Details finden Sie unter "Filter".

Filter löschen

Entfernt aktive Ausschlussfilter und stellt den Normalzustand wieder her.

Leere Ordner ausblenden

Ist diese Option aktiv, werden alle Ordner, die nach Anwendung der aktiven Filter keine Dateien mehr enthalten, ausgeblendet.

Tooltips

Legt die Art der Hinweise fest, die angezeigt werden, wenn die Maus für kurze Zeit über einem Ordner im Verzeichnisbaum verweilt.

Nur für abgeschnittene Beschriftungen | Der komplette Datei- oder Ordnername wird als Hinweis angezeigt, wenn dieser nicht bereits vollständig sichtbar ist.
Lange Tooltips anzeigen | st diese Option aktiv, so wird ein Hinweisfenster eingeblendet, das sämtliche, für den Ordner verfügbare Daten anzeigt..
Vorschaufenster mit Inhalt des aktuellen Ordners anzeigen | Ist diese Option aktiv, zeigt das Hinweisfenster den vollständigen Inhalt desjenigen Elements, über dem sich die Maus aktuell befindet. Dies ermöglicht eine schnelle Übersicht über den Inhalt des jeweiligen Ordners, ohne die Selektion oder die Anzeige in der Baumansicht zu verändern.

Benutzeroberfläche

Erlaubt es zwischen der klassischen und der touch-optimierten Ansicht zu wählen.

Benutzeroberfläche > Klassische Ansicht verwenden

Legt fest, ob TreeSize Free immer mit der klassischen Benutzeroberfläche ausgeführt wird.

Benutzeroberfläche > Touch-optimierte Ansicht verwenden

Legt fest, ob TreeSize Free immer mit der Touch-optimierten Benutzeroberfläche ausgeführt wird.

Benutzeroberfläche > Automatisch erkennen

Diese Funktion erlaubt, dass TreeSize Free automatisch erkennt, welche Ansicht verwendet werden soll.

Sprache

Wählen Sie hier die Sprache, in der TreeSize Free ausgeführt wird.

Optionen

Öffnet eine Liste mit zusätzlichen Einstellungsmöglichkeiten.

Optionen > Größenindikatoren anzeigen

Ist diese Option aktiv, wird unterhalb jedes Ordners ein Balken in Form eines Farbverlaufs angezeigt, dessen Länge proportional zur Größe des jeweiligen Verzeichnisses ist.

Optionen > Komprimierte Dateien und Ordner in blau darstellen

Ist diese Option aktiviert, werden komprimierte Dateien auf einem NTFS-Laufwerk in blauer Farbe angezeigt. Verzeichnisse, die nur teilweise komprimiert sind, werden dunkelblau angezeigt, Dateien und Verzeichnisse, die komplett komprimiert sind, erscheinen hellblau.

Optionen > Große Dateien und Ordner fett formatiert darstellen

Ist diese Option aktiviert, werden große Element, die mindestens 15% der ermittelten Größe des Scans ausmachen, fett formatiert dargestellt.

Optionen > Neben Datumswerten auch die Uhrzeit anzeigen

Legt fest, ob bei Datumsangaben (z.B. in der Spalte "Letzte Änderung" oder "Letzter Zugriff") auch die genaue Uhrzeit angezeigt wird.

Optionen > Dateien im Verzeichnisbaum anzeigen

Legt fest, ob auch einzelne Dateien im Verzeichnisbaum angezeigt werden sollen.

Optionen > Die [Dateien]-Einträge ebenfalls aufklappen

Aktivieren Sie diese Option, um den [Dateien]-Ordner beim Ausklappen des Verzeichnisbaums zu einer bestimmten Verzeichnistiefe miteinzubeziehen.

Optionen > Größen-Informationen in Namensspalte anzeigen

Ist diese Option aktiv, ist der Inhalt der Namensspalte für die Detailansicht identisch mit dem der einfachen Ansicht. Ansonsten zeigt die Namensspalte der Detailansicht lediglich den Namen des jeweiligen Elements.

Optionen > Zeige Fehlermeldungen nach dem Scan

Ist diese Option aktiviert, wird nach dem Abschluss einer Untersuchung ein Fenster geöffnet, in welchem die aufgetretenen Fehler während dem Scan angezeigt werden. Dieses Fenster kann auch durch einen Klick auf die Fehleranzeige in der Statusleiste erreicht werden.

Optionen > Untersuchung mit nur einem Thread

Zur schnelleren Ausführung von Scans, verwendet TreeSize Free mehrere Threads, die parallel laufend dazu beitragen, ein Ergebnis zu liefern. Ist diese Option ausgewählt, so wird nur noch mit einem Thread gearbeitet.

Optionen > Icons nur auf Basis der Dateiendung bestimmen (schneller)

Wenn diese Option aktiviert ist, werden die Icons lediglich auf Basis der Dateiendung ausgewählt. Dies ist wesentlich schneller, insbesondere auf Netzwerklaufwerken, denn Windows öffnet viele Dateitypen, um zu sehen, ob sich darin irgendwelche Icons befinden. Standardmäßig ist diese Option aktiviert.

TreeSize im Explorer Kontextmenü des Benutzers anzeigen

Legt fest, welche Einträge TreeSize Free im Kontextmenü des Windows Explorers anzeigt.

Diese Anwendung immer als Administrator starten

Legt fest, ob TreeSize Free immer mit Administratorenrechten gestartet wird


Registerkarte Hilfe

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Hilfe

Über die Registerkarte Hilfe erhalten Sie Zugriff auf Hilfe-Funktionen und Versionsinformationen.

Hilfe anzeigen

Öffnet das Benutzerhandbuch von TreeSize Free.

Häufig gestellte Fragen (FAQ)

Zeigt häufig gestellte Fragen und ihre Antworten (FAQ).

Info

Versionsnummer und Kontaktinformationen anzeigen.

Auf Update überprüfen

Prüft online, ob eine neuere Version der Software verfügbar ist.

Ihnen gefällt TreeSize Free? Sagen Sie's weiter!

Zeigt Vorschläge, wie und wo Sie TreeSize Free bewerten können.

Ihnen gefällt TreeSize Free nicht? Sagen Sie uns, was Sie stört.

Bietet einen direkten Zugriff auf das Kontaktformular, falls Sie Hilfe benötigen oder unsFeedback geben möchten.


Registerkarte Kacheldiagramm

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Kacheldiagramm

Die kontextuelle Registerkarte Kacheldiagramm stellt zusätzliche Optionen speziell für das Kacheldiagramm zur Verfügung. Dieses Register ist nur verfügbar, wenn das Kacheldiagramm angezeigt wird.

Im rechten Fensterbereich anzeigen

Erlaubt es die Position des Kacheldiagramms festzulegen. Ist diese Option aktiv, wird das Diagramm rechts neben dem Verzeichnisbaum angezeigt.

Unten anzeigen

Ist hingegen diese Option gewählt, wird das Kacheldiagramm unter dem Verzeichnisbaum angezeigt.

Detailgrad

Detailgrad des Kacheldiagramms anpassen. Mit einem höheren Detaillevel werden auch kleinere Kacheln angezeigt. Verwenden Sie einen kleineren Detaillevel, um einen Fokus auf die großen Elemente zu setzen.

Einzelne Dateien anzeigen

Ist diese Option aktiviert, wird jede einzelne Datei als eigene Kachel auf dem Kacheldiagramm angezeigt.

Diagramm in 3D anzeigen

Zwischen 2D- und 3D-Darstellung wechseln.

Hierarchie anzeigen

Ist diese Option aktiviert, wird die hierarchische Ordnerstruktur im Kacheldiagramm dargestellt. Sie können diese Option deaktivieren, um die Darstellung auf die tiefsten Elemente der Hierarchie (Blattelemente) einzuschränken.

Legende anzeigen

Blendet die Diagramm-Legende ein oder aus.

Beschriftungen anzeigen

Ist diese Option aktiviert, wird für jede Kachel ein entsprechender Titel angezeigt

Freien Speicherplatz anzeigen

ist diese Option aktiviert, wird der freie Speicherplatz auf einem Laufwerk als zusätzliche Kachel im Diagramm angezeigt. Das aktuell ausgewählte Element im Verzeichnisbaum muss hierzu ein Laufwerk sein.


Registerkarte TreeSize Professional

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte TreeSize Professional

Die Registerkarte TreeSize Professional stellt Informationen über einige der vielen zusätzlichen Fähigkeiten von TreeSize Professional bereit.

Lernen Sie mehr über TreeSize Professional

Öffnet eine Informationsseite von TreeSize Professional im Webbrowser.

Kostenlose Demo-Version herunterladen

Ermöglicht das Herunterladen einer kostenlosen Demo-Version von den Seiten von www.jam-software.com


Filter

Navigation: TreeSize Free benutzen >

Filter

Hier können Sie Filterkriterien definieren, beispielsweise um die Ergebnisse von TreeSize Free auf einen bestimmten Dateitypen einzuschränken.

Einen Filter definieren

Um einen neuen Filter zu definieren, gehen Sie wie folgt vor:

1.Klicken Sie auf "Hinzufügen". Für den neuen Filter wird ein Eintrag in der Filter-Liste erzeugt.

2.Entscheiden Sie nun bitte, ob es sich bei dem neuen Filter um einen Aus- oder Einschlussfilter handeln soll. Dazu wählen Sie bitte in dem soeben erzeugten Eintrag in der Spalte "Aktion" die entsprechende Filteraktion. Ein Ausschlussfilter mit dem Muster "*.exe" sorgt beispielsweise dafür, dass TreeSize Free sämtliche Dateien mit der Dateiendung ".exe" vom Scan ausschließt. Dadurch werden Dateien dieses Typs weder in einer der Größenberechnungen, noch im Verzeichnisbaum, noch in irgendeiner der anderen Ansicht von TreeSize Free berücksichtigt oder aufgelistet. Ein Einschlussfilter auf diesen Dateityp hingegen führt dazu, dass TreeSize ausschließlich Daten und Informationen zum Dateityp ".exe" anzeigt.

3.Definieren Sie hier das Muster des Filters. Sie können entweder ein einfaches Platzhalter-Muster wie "*.exe", oder einen regulären Ausdruck wie ".+\.exe$", oder ein Muster, das auf den gesamten Namen wie zum Beispiel "notepad.exe" prüft, verwenden. Bitte stellen Sie sicher, dass der zu Ihrem Muster passende Typ in der gleichnamigen Spalte ausgewählt wurde.

4.Über die Spalte "Vergleichen mit" legen Sie fest, gegen welche Datei- oder Ordnereigenschaft das Muster geprüft wird. Muster können entweder gegen Dateinamen, Ordnernamen, absolute Pfade, Besitzer oder gegen den Namen des Objekts geprüft werden. So lassen sich beispielsweise mit Hilfe des "Besitzer"-Attributs die Dateien und Ordner eines bestimmten Benutzers ausschließen (oder auch exklusiv anzeigen). Mit Hilfe des Attributs "Absoluter Pfad" lassen sich beispielsweise Ordner ausschließen, die einem bestimmten Muster wie "Program Files" entsprechen. Das Attribut "Dateiname" sollten Sie dann verwenden, wenn Sie einen bestimmten Dateiyp ein- oder ausschließen wollen (wie schon in Schritt 2 beschrieben).

Vorschau der Ergebnisse

Mit Hilfe der Schaltfläche "Vorschau" können Sie sich eine Vorschau der Ergebnisse des von Ihnen definierten Musters anzeigen lassen. Die Vorschau zeigt zum ausgewählten Muster eine Explorer-ähnliche Ansicht, in der die ein- oder ausgeschlossenen Ordner in einer entsprechenden Farbe hervorgehoben sind. Der folgende Bildschirmausschnitt verdeutlicht dies anhand des Platzhalter-Musters, das absolute Pfade mit dem Muster "Program Files" vom Scan ausschließt.


Verfügbare Spalten

Navigation: TreeSize Free benutzen >

Verfügbare Spalten

Die folgende Liste beschreibt die in der Detailansicht von TreeSize Free verfügbaren Spalten.

Spaltenname

Beschreibung

Name

Der Name der Datei oder des Ordners.

Absoluter Pfad

Der absolute Pfad inklusive des Namens des Objekts.

Größe

Die Größe des Objekts.

Belegt

Der Platz, den das Objekt aktuell auf der Platte belegt.

Dateien

Die Anzahl der Dateien in einem Verzeichniszweig.

Ordner

Die Anzahl der Unterordner in einem Verzeichniszweig.

Prozent

Der Platz, den ein Objekt relativ zu dem Ordner belegt, in dem es gespeichert ist.

Letzte Änderung

Das Datum der letzten Änderung eines Objekts. TreeSize Free berechnet das Datum der letzten Änderung und des letzten Zugriffs für Ordner exakter, als dies der Windows Explorer tut, indem es alle Dateien in allen Unterordnern berücksichtigt. Daher können sich die angezeigten Werte von denen des Windows Explorers unterscheiden.

Letzter Zugriff

Das Datum, an dem zuletzt auf ein Objekt zugegriffen worden ist.

Kompr.

Die Größe in Prozent, um die das Objekt durch die eingebaute Kompression des Dateisystems komprimiert werden konnte.

Besitzer

Der Name des Benutzers, der für das Objekt als Besitzer eingetragen ist.

Größe auf optischen Medien

Der Platz, den das Objekt auf einer CD oder DVD mit ISO-Dateisystem belegen würde.

Attribute

Die Datei-Attribute Schreibgeschützt (R), Versteckt (H), System (S), Verzeichnis (D), Archiv (A), Komprimiert (C), Sparse (P), Temporär (T), Offline (O), Reparse Point (L), Verschlüsselt (E) und Alternate Data Streams (Z).

Dateityp

Der Typ des Objekts, z.B. "Textdatei".

Verzeichnistiefe (Relativ)

Die Ebene, auf der sich das Objekt im Dateisystembaum befindet. Diese Spalte kann nützlich sein, wenn die gesammelten Informationen automatisiert weiter verarbeitet werden sollen, z.B. in einer Datenbank.

Erstellungsdatum

Das Datum, an dem das Objekt erstellt worden ist.

Ordnerpfad

Der absolute Pfad des Verzeichnisses, in dem sich das Objekt befindet.

Durchschn. Dateigröße

Die durchschnittliche Größe der Dateien in einem Ordner.

Berechtigungen

Die Zugriffsberechtigungen für das Objekt in dem Format:

Benutzername1: +/-R +/-W +/-X Benutzername2: ...

wobei ein gewährtes Recht mit "+" und ein verwehrtes Recht mit "-" gekennzeichnet wird. "R" steht hierbei für Leserechte, und "W" für Schreibrechte. Bei Dateien steht "X" für das Recht, diese aufzulisten, bei Verzeichnisse für das Recht, deren Inhalt aufzuführen. Diese übersichtliche und kompakte Notation ist der UNIX-Welt entliehen. Dabei werden mehrere Access Control Elemente für einen Benutzer zu einem einzigen zusammengefasst, und die meisten speziellen Berechtigungen werden nicht angezeigt.

Anmerkungen:

Sie möchten benachrichtigt werden, sobald sich Zugriffsberechtigungen bestimmter Verzeichnisse ändern? Dies ist mit unserem Monitoringtool Server Sentinel möglich. Mit Hilfe des Dateisystem-Sensors ist es möglich auf Ereignisse des Dateisystems zu reagieren und automatisch eine entsprechende Benachrichtigung zu erhalten.

Dateiversion

Die Versionsnummer, die in EXE, DLL, OCX und ähnlichen binären Dateien meist enthalten ist.

Autor

Für MS Office und kompatible Dateien wird in dieser Spalte der Name des Autors angezeigt, der aus den Metadaten der Datei extrahiert wird.

Letztes Speicherdatum

Für MS Office und kompatible Dateien wird in dieser Spalte das Datum der letzten Speicherung angezeigt, das aus den Metadaten der Datei extrahiert wird.

Pfadlänge

Zeigt die Anzahl der Zeichen des absoluten Pfades dieser Datei oder des Ordners.

Beschreibung

Für Ordner und Freigaben wird hier der hinterlegte Kommentar angezeigt. Für Office-Dateien und Bilder wird der eingebettete Titel angezeigt. Falls keine dieser Informationen verfügbar ist, der Ordner- oder Dateiname aber eine SID ist, (wie im Ordner "\$Recycle.Bin"), wird diese SID in einen Benutzernamen ausgelöst.


TreeSize Free Touch benutzen

Navigation: »Keine übergeordneten Themen verfügbar«

TreeSize Free Touch benutzen

Seit Version 3.3 bietet TreeSize Free neben der gewohnten eine zusätzliche touch-optimierte Benutzeroberfläche an.

1.

Die obere Menüleiste ermöglicht den Zugriff auf das Anwendungsmenü links und die Ansichtsoptionen auf der rechten Seite. Zudem enthält sie einige Dateioperationen, um mit den im Verzeichnisbaum markierten Daten zu arbeiten.

2.

Im Verzeichnisbaum wird eine grafische Übersicht der gescannten Festplatten oder Ordner dargestellt. Die Pfeile vor den Ordnernamen können verwendet werden, um den Baum aufzuklappen und die beinhalteten Dateien anzuzeigen.

3.

Die Detailansicht ermöglicht es, die Dateiinformationen jeder einzelnen gescannten Datei anzuzeigen. Diese Ansicht ist optional und kann über die Option "Ansichtsoptionen > Details anzeigen" aktiviert werden.

An dieser Stelle können Sie auch ein hierarchisch strukturiertes Kacheldiagramm anzeigen, um Ihre Daten zu visualisieren. Das Kacheldiagramm kann über die Option "Ansichtsoptionen > Kacheldiagramm anzeigen" aktiviert werden.


Anwendungsmenü

Navigation: TreeSize Free Touch benutzen >

Anwendungsmenü

Das Anwendungsmenü erlaubt es Ihnen, Verzeichnisse für die Untersuchung auszuwählen, den Einstellungen-Dialog zu öffnen und die ermittelten Daten zu drucken. Außerdem erlaubt es den Zugriff auf die Versionsinformationen sowie das Beenden der Anwendung.

Zurück

Schließt das Anwendungsmenü. Das Anwendungsmenü wird auch automatisch geschlossen, wenn der Fokus auf einen anderen Teil der Anwendung gesetzt wird.

Verzeichnis auswählen

Zeigt einen Dialog zum Auswählen eines Verzeichnisses an. Nach dem Bestätigen mit OK startet TreeSize Free die Untersuchung des Verzeichnisses. Ein zu untersuchender Pfad kann auch in die Pfadauswahlbox in der Symbolleiste eingegeben werden.

Der zu untersuchende Pfad kann ein lokales Laufwerk oder Ordner sein. Ebenso möglich sind Netzwerkpfade (privates NAS System, Cloud-Drive) wenn das Zielsystem nicht Teil einer Windows Server Domäne ist.

Zuletzt untersucht

Eine Liste mit Pfaden und Laufwerken, die zuletzt mit TreeSize Free untersucht wurden. Ein Klick auf einen Pfad startet die Untersuchung dieses Pfades.

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Scan abbrechen

Die aktuelle Suche abbrechen. Hierdurch wird der Scan unterbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Bericht drucken

Druckt den aktuellen Verzeichnisbaum

Als PDF exportieren

Exportiert den aktuellen Verzeichnisbaum in eine PDF Datei

Optionen

Öffnet den Optionen-Dialog, mit dem das Aussehen und Verhalten von TreeSize Free gesteuert werden kann.

Hilfe anzeigen

Öffnet das Benutzerhandbuch von TreeSize Free.

Schließen

TreeSize Free beenden.


Ansichtsoptionen

Navigation: TreeSize Free Touch benutzen >

Ansichtsoptionen

Das Menü für die Ansichtsoptionen enthält Befehle und Aktionen, welche die Anzeigen und das Aussehen der Anwendung beeinflussen. Das Menü wird automatisch geschlossen, wenn der Fokus auf einen anderen Teil der Anwendung gesetzt wird.

Werte in GB

Zeige Größenangaben in Gigabyte (GB).

Werte in MB

Zeige Größenangaben in Megabyte (MB).

Werte in KB

Zeige Größenangaben in Kilobyte (KB).

Automatische Einheiten

Basierend auf der Größe des anzuzeigenden Wertes wird automatisch eine passende Einheit ausgewählt.

Größe

Zeigt die Größe von Ordnern und Dateien.

Belegter Platz

Belegten Platz auf der Festplatte anzeigen.

Prozent

Zeigt an, wie viel Prozent des übergeordneten Verzeichnisses der jeweilige Ordner belegt.

Anzahl Dateien

Zeigt die Anzahl der Dateien in den Ordnern an.

Sortieren nach Name

Elemente in alphabetischer Reihenfolge sortieren.

Sortieren nach Größe

Elemente absteigend der Größe nach sortieren.

Kacheldiagramm anzeigen

Legt fest, ob das Kacheldiagramm angezeigt wird.

Details anzeigen

Ermöglicht es, eine detailierte Ansicht des gescannten Verzeichnisbaums zu aktivieren.


Optionen

Navigation: TreeSize Free Touch benutzen >

Optionen

Der Optionen-Dialog enthält Einstellungen, , mit dem das Aussehen und Verhalten von TreeSize Free gesteuert werden kann.

Die verschiedenen Optionen sind in Gruppen geordnet. Bitte verwenden Sie die linksseitige Navigation, um zu einer bestimmten Gruppe an Optionen zu springen.

Optionen

Schließt den Optionen-Dialog und kehrt zur Hauptansicht zurück.

Verzeichnisbaum

Neben Datumswerten auch die Uhrzeit anzeigen

Legt fest, ob bei Datumsangaben (z.B. in der Spalte "Letzte Änderung" oder "Letzter Zugriff") auch die genaue Uhrzeit angezeigt wird.

Dateien im Verzeichnisbaum anzeigen

Legt fest, ob auch einzelne Dateien im Verzeichnisbaum angezeigt werden sollen.

Komprimierte Dateien und Ordner in blau darstellen

Ist diese Option aktiviert, werden komprimierte Dateien auf einem NTFS-Laufwerk in blauer Farbe angezeigt. Verzeichnisse, die nur teilweise komprimiert sind, werden dunkelblau angezeigt, Dateien und Verzeichnisse, die komplett komprimiert sind, erscheinen hellblau.

Größenindikatoren anzeigen

Ist diese Option aktiv, wird unterhalb jedes Ordners ein Balken in Form eines Farbverlaufs angezeigt, dessen Länge proportional zur Größe des jeweiligen Verzeichnisses ist.

Große Dateien und Ordner fett formatiert darstellen

Ist diese Option aktiviert, werden große Element, die mindestens 15% des gesamten gescannten Größe ausmachen, fett formatiert dargestellt.

Spalten

Wählen Sie hier die Spalten, die im Verzeichnisbaum angezeigt werden sollen.

Kacheldiagramm

Einzelne Dateien anzeigen

Ist diese Option aktiviert, wird jede einzelne Datei als eigene Kachel auf dem Kacheldiagramm angezeigt.

Hierarchie anzeigen

Ist diese Option aktiviert, wird die hierarchische Ordnerstruktur im Kacheldiagramm dargestellt. Sie können diese Option deaktivieren, um die Darstellung auf die tiefsten Elemente der Hierarchie (Blattelemente) einzuschränken.

Legende anzeigen

Blendet die Diagramm-Legende ein oder aus.

Diagramm in 3D anzeigen

Zwischen 2D- und 3D-Darstellung wechseln.

Beschriftungen anzeigen

Ist diese Option aktiviert, wird für jede Kachel ein entsprechender Titel angezeigt

Freien Speicherplatz anzeigen

ist diese Option aktiviert, wird der freie Speicherplatz auf einem Laufwerk als zusätzliche Kachel im Diagramm angezeigt. Das aktuell ausgewählte Element im Verzeichnisbaum muss hierzu ein Laufwerk sein.

Position

Mit dieser Option kann eingestellt werden, ob das Kacheldiagramm auf der rechten Fensterseite neben dem Verzeichnisbaum angezeigt werden soll, oder am unteren Fensterrand unter dem Verzeichnisbaum.

Detailgrad

Detailgrad des Kacheldiagramms anpassen. Mit einem höheren Detaillevel werden auch kleinere Kacheln angezeigt. Verwenden Sie einen kleineren Detaillevel, um einen Fokus auf die großen Elemente zu setzen.

Scan

Zeige Fehlermeldungen nach dem Scan

Ist diese Option aktiviert, wird nach dem Abschluss einer Untersuchung ein Fenster geöffnet, in welchem die aufgetretenen Fehler während dem Scan angezeigt werden. Dieses Fenster kann auch durch einen Klick auf die Fehleranzeige in der Statusleiste erreicht werden.

Untersuchung mit nur einem Thread

Zur schnelleren Ausführung von Scans, verwendet TreeSize Free mehrere Threads, die parallel laufend dazu beitragen, ein Ergebnis zu liefern. Ist diese Option ausgewählt, so wird nur noch mit einem Thread gearbeitet.

Benutzeroberfläche

Klassische Ansicht verwenden

Legt fest, ob TreeSize Free immer mit der klassischen Benutzeroberfläche ausgeführt wird.

Touch-optimierte Ansicht verwenden

Legt fest, ob TreeSize Free immer mit der Touch-optimierten Benutzeroberfläche ausgeführt wird.

Ansicht automatisch erkennen

Diese Funktion erlaubt, dass TreeSize Free automatisch erkennt, welche Ansicht verwendet werden soll.

Sprache

Wählen Sie hier die Sprache, in der TreeSize Free ausgeführt wird.

Anwendung

TreeSize im Explorer Kontextmenü des Benutzers anzeigen

Legt fest, welche Einträge TreeSize Free im Kontextmenü des Windows Explorers anzeigt.

Diese Anwendung immer als Administrator starten

Legt fest, ob TreeSize Free immer mit Administratorenrechten gestartet wird

Hilfe anzeigen

Öffnet das Benutzerhandbuch von TreeSize Free.

Info...

Versionsnummer und Kontaktinformationen anzeigen.


New Scan

Neuer Scan

Navigation: TreeSize Free Touch benutzen >

Neuer Scan

Um einen neuen Scan anzustoßen, wählen Sie ein Verzeichnis aus dem Dateisystem.

1 | Wählen Sie aus der Liste, der Baumansicht oder der Vorschau einen Ordner oder eine Festplatte aus dem Dateisystem.
2 | Bestätigen Sie Ihre Auswahl durch Klick auf "Ordner auswählen", bzw. nutzen Sie "Nach oben" um zum übergeordneten Verzeichnis zu wechseln.


FAQ

Navigation: »Keine übergeordneten Themen verfügbar«

FAQ

Q: Unterstützt TreeSize Free das Scannen von Netzlaufwerken?

A: Ja, mit TreeSize Free können auch Netzlaufwerke in typischen Heimnetzwerken gescannt werden, wenn der Computer, auf dem TreeSize Free läuft, nicht Teil einer Windows Domäne ist und sich das Netzlaufwerk nicht auf einem Windows Server befindet. Die Professional Version unterstützt auch Scans in Windows Domänen und von Windows Servern.

Q: Kann ich mit TreeSize Free mein Mobilgerät scannen?

A: Ja, TreeSize Free unterstützt auch das Scannen von Mobilgeräten wie Handys oder Tablets, die per USB an den PC angeschlossen sind. Die meisten Mobilgeräte verwenden das MTP (Media transfer protocol), das von vielen Speicherplatz-Managern nicht unterstützt wird. TreeSize Free, hingegen, kann auch diese Geräte scannen und den Speicherverbrauch auf mobilen Geräten auflisten.

Q: Gibt es auch eine portable Version von TreeSize Free ?

A: Ja, auf unserer Download-Seite können Sie neben der .exe Setupdatei auch eine .zip-Version herunterladen. Die .zip-Version enthält die TreeSize Free Programmdatei, die auch ohne Installation ausgeführt werden kann.
Q: Darf TreeSize Free auch im kommerziellen Umfeld kostenfrei eingesetzt werden?
A: Ja, die free Version darf auch im Unternehmensumfeld verwendet werden. Eine Einschränkung der Free Version besteht jedoch darin, dass Netzlaufwerke in Windows Domänen nicht gescannt werden können. Dies ist nur mit der Professional Version möglich.
Q: Warum weicht der angezeigte Wert für den belegten Platz in TreeSize Free vom Wert in Windows Explorer ab?
A: Die häufigste Ursache für mögliche Unterschiede besteht darin, dass die Free Version nicht alle NTFS-Spezialitäten berücksichtigt. In TreeSize Personal und Professional gibt es einen Option, mit der man gezielt nach allen NTFS-Spezialitäten suchen kann, damit werden die Werte genauer angezeigt.


Knowledge Base

Navigation: FAQ >

Knowledge Base

Falls Sie in dieser Hilfe nicht fündig geworden sind, können Sie über dieses Suchfeld die Knowledge Base auf unserer Webseite durchsuchen.
Beim Klick auf "Suchen" wird die entsprechende Seite in Ihrem standard Web-Browser geöffnet.

Bitte beachten Sie: Für diese Suche ist eine Internetverbindung erforderlich und die Ausführung von JavaScript muss in Ihrem Browser aktiviert sein!


Copyright & Contact

Navigation: »Keine übergeordneten Themen verfügbar«

Copyright & Contact

Copyright © 2019 Joachim Marder e.K.

JAM Software GmbH
Am Wissenschaftspark 26
54296 Trier

FAX: | +49-651-145653-29
WWW: | https://www.jam-software.de
Support: | https://www.jam-software.de/customers/contact.php
E-Mail: | TreeSize@jam-software.de
Handelsregister: | HRB: 4920 beim Amtsgericht Wittlich
Umsatzsteuer ID: | DE234825349
Geschäftsführer: | Joachim Marder


Using TreeSize Free

Navigation: »Keine übergeordneten Themen verfügbar«

Using TreeSize Free

1.

The Ribbon Bar provides access to all commands of TreeSize Free. It is divided into logical sections such as the "Home" tab, containing commonly used functions and elements, or the "View" tab, enabling you to customize the appearance of TreeSize Free. Use the "Select Directory" button to start the scanning process for a drive or folder.

2.

In the directory tree a graphical overview of the scanned drive or folder is shown. The arrows in front of each subfolder can be used to expand this view and look into the subfolders' contents.

3.

The details list particularizes the scanned files. This view is optional and can be turned off/on with the View > Show Details option.

You might also use this pane to show a hierarchically structured chart, named TreeMap, to visualize your data. The TreeMap can be turned off/on with the View > Show TreeMap option.

4.

Hovering buttons and menu entries the status bar shows hints and explanations to the functions you're about to use. In case nothing is hovered, it displays a short size overview of the scanned folder or drive.


Using TreeSize Free Touch

Navigation: »Keine übergeordneten Themen verfügbar«

Using TreeSize Free Touch

Using Version 3.3 or later of TreeSize Free there is an additional touch-optimized user interface called TreeSize Free Touch.

1.

The top menu bar provides access to the Application Menu on the left and the View Options on the right. It also contains shortcuts to interact with the selected data.

2.

In the directory tree a graphical overview of the scanned drive or folder is shown. The arrows in front of each subfolder can be used to expand this view and look into the subfolders' contents.

3.

The details list particularizes the scanned files. This view is optional and can be turned off/on with the View Options > Show Details option.

You might also use this pane to show a hierarchically structured chart, named TreeMap, to visualize your data. The TreeMap can be turned off/on with the View Options > Show TreeMap option.